Sidebar

Which version of the Java Runtime Environment (JRE) can I use with the Qvera Reconcile form?

0 votes
400 views
asked Oct 22, 2013 by gary-t-8719 (15,030 points)
When using the Qvera Reconcile form to reconcile either Immunizations or CCD/CDA documents whcih version of the JRE is required.

1 Answer

0 votes
 
Best answer
The immunization and CCD/CDA reconcile form requires the use of version 7.x of the Java Runtime Environment (JRE).
answered Oct 22, 2013 by gary-t-8719 (15,030 points)
selected Dec 17, 2013 by ron-s-6919
...